This forum is in permanent archive mode. Our new active community can be found here.

N64 OoT troubleshooting

edited April 2009 in Video Games
So I have this old N64. It's been with me for a couple of years, previously owned by a friend, but treated pretty well. The only rough treatment it ever had was having the cartridges slammed down when they didn't connect right. When I got it, and the games with it, I spent loads of time playing through everything (it is my only console). When I was done/too busy to focus on games it got packed away and forgotten for a few months. Then I found it again and decided to replay OoT. I started a new game, ran around the village for a bit, and headed out onto the plains to go to Lon Lon Ranch.
About thirty seconds after I got onto the grassy area, around the time it started getting dark in the game, the whole thing would just freeze. No button would make it do anything, and it would sit there indefinitely without waking up. I had to unplug it and restart. It kept doing this. I blew out the cartridge, even used a tissue to dust it and the console off, and that did nothing. The strange thing is that I can spend as much time as I want in the forest or the Kokiri village, and it won't freeze there, but without fail, thirty seconds after going to the plains it seizes up. The other games seemed to work fine last I checked.

Does anyone know what's up with this, or how to fix it?


  • Something damaged in your save file? Either that or the cartridge is damaged. What was the last dungeon you finished?
  • With this new game, I didn't get to any dungeons at all. I think I talked to the tree one time, with the others all I did was leave the village.
  • edited April 2009
    Wait.. you left the village before going into the tree? Wasn't there some guy stopping you?

    The usual happening is that you talk to the tree then go into the tree to, do puzzles, kill the boss and then you can leave the village.
    Post edited by Omnutia on
  • Aha. Ok, I plugged the thing back in; the new one I did finish the tree and walk out, and froze. What I was thinking of was my old game. I started that one to see if it worked, and it didn't either.
  • edited April 2009
    Probably a bad cartridge or N64. Cartridge will be easier to replace but try it in a different N64 if there's one close by.
    Post edited by Omnutia on
  • edited April 2009

    Hope this helps
    Post edited by Alan on
  • Thank you guys! =D I'll give that trick a shot when I stop procrastinating my homework.
  • Joyous day! Cleaning out the cartridge with rubbing alcohol worked. Many thanks!
Sign In or Register to comment.